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Illustrating from 
sketches in Photoshop

Creating illustrations from existing pho-
tography is an excellent method to create 
bold and sharp works of art when you have 
the appropriate materials to trace from. 
However, what do you do when you lack 
photographic resources, and all that you pos-
sess is an idea of what you wish to create? 
The answer to this question can be found at 
the end of any pencil: start with a sketch. 
Quickly sketching onto paper is a tried and 
true method for recording visual ideas, and 
an integral starting point when it comes to 
illustrating. However, as much as sketching 
is an integral part of the illustrating process, 
it is what you create from that sketch within 
Photoshop that will transform your basic idea 
into a professional piece of fi nished art.

As with tracing photography, we’ll be us-
ing the Pen tool to create the regions and de-
fi ne the outer edges of our artwork. However, 
when working from a sketch, it is necessary 
to refi ne the artwork as you go. You’ll need to 
not only trace the art, but also create smooth 
line work of a uniform thickness, add sharp 
areas of detail, and defi ne regions of varying 
color. Whereas, when tracing photography, 
the idea is to simplify, reduce detail, and use 
what is already there in a stylized manner. 
Also, when working from sketches rather 
than photography, your subject matter is not 
limited to your available photographs, you’re 
only limited by your imagination.

When working with a sketch, always 
remember that it is merely a starting point. 
Photoshop provides all of the tools necessary 
to improve upon and embellish the artwork 
along the way. Using Photoshop to create 
artwork from sketches allows you to create 

fi nished art that is true to your original idea 
in terms of concept, but vastly superior when 
it comes to execution.

Begin by downloading and opening up 
the sketch.psd fi le. This is the scanned draw-
ing we’re going to use as the basis for creat-
ing the illustration at right. As you can see 
here, the basic idea exists within the sketch. 
However, when you look at the fi nished art 
on the opposing page, you can see that a 
lot of refi nement and embellishments were 
made to transform the sketch into a fi nished 
piece. The fi rst step in the transformation 
is to carefully defi ne the outer shape of the 
fi gure. Select the Pen tool.

 In the tool options bar, set the Pen tool 
to create paths, not shape layers, and en-
able the add to path area function. Zoom in 
closely on the fi gure and click once on the 
outer edge of her to create an anchor point, 



PS806 - ILLUSTRATING FROM SKETCHES IN PHOTOSHOP                          2 N/08/08

starting a new path component. Start at the 
left-most corner of her hair, because this is a 
sharp corner, it is an ideal place for a corner 
point. Follow the outer perimeter of her hair 
upward a little, then click and drag to cre-
ate a smooth point. Keep the mouse button 
down as you drag, this will move the direction 
handles, which defi nes the curvature of the 
line on either side of the point.

Embellish As You Go

Your path doesn’t have to follow the 
sketch exactly, remember the idea here is to 
improve upon the drawing. Use the sketch 
as a guide, but create your paths however 
you think they work best. Don’t worry about 
tracing the sketch exactly, you’ll get a much 
better result if you focus on creating clean 
line work and smooth curves.

Release the mouse button and move 
upwards, further along the outer edge of 
her hair. Click and drag to create another 
direction point, when you are happy with the 
approximate curve of the new line segment, 
release the mouse button. Use this method 
to work your way around her hair, creating 
a curved path component. When you get to 
a sharp corner, simply click and then move 
on to the next point, creating a corner point 
instead of a smooth point. Work your way 
around the entire perimeter until you get to 
the place where her chest meets the bottom 
of the canvas.

Screen Modes for Panning

In order to work beyond the edge of 
the canvas, you’ll need to be working with a 

screen mode that allows you to see the area 
beyond. Selecting either Full Screen Mode 
with Menu Bar or Full Screen Mode from the 
options available at the bottom of the toolbar 
are your best options. Although Maximized 
Screen Mode will allow you to see and work 
with the areas beyond the edge of the can-
vas when you’re zoomed out far enough, 
you cannot move the canvas around with 
the pan tool when you’re zoomed out that 
far. You can toggle through screen modes 
quickly by simply pressing the ‘f’ key on the 
keyboard.

Continue to draw your path upwards, 
back onto the canvas, tracing the outer 
contour until you reach your original point. 
Click on the fi rst anchor point you created to 
close the path component. This is the outer 
perimeter of the woman. If we were to load 
this path as a selection and fi ll it with black, 
like we’re going to do shortly, the result would 
be a solid black shape like a silhouette. What 
we really want is an outline, this is achieved 
by drawing additional path components that 
will subtract when the selection is eventu-
ally loaded. Ensure that your closed path 
component is not selected and then choose 
the subtract from path area function in the 
tool options bar. Mouseover to enlarge the 
image at left.

 

Editing Paths

Use the direct selection tool to select 
individual points of your path components 
and edit them. You can move anchor points 
by clicking on them and then dragging. When 
you click on a smooth anchor point, the direc-
tion lines will appear. Clicking and dragging 
on a direction handle at the end of a direction 
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line allows you reshape the curves on either 
side of the direction point.

With the subtract from path area option 
enabled, carefully trace the inside areas of 
the woman, creating numerous, closed path 
components that will subtract from the outer 
path when we load it as a selection. Use the 
sketch as your guide to trace all of the white 
regions that exist inside the black outline of 
the sketch and within the outer perimeter 
defi ned by your fi rst path component. Trace 
her skin, the fabric of her shirt, hair high-
lights, the inside of her glasses, etc. And 
remember, if you accidentally create a path 
component using the wrong path area opera-
tion, simply select it with the path selection 
tool and change the path area function in 
the tool options bar. Mouseover to enlarge 
the image at left.

Converting Points

You can access the convert point tool 
within the expanded pen tool button in the 
tool bar, or by holding down the alt(PC)/
option(Mac) key when using the pen tool. 
To convert a corner point to a smooth point, 
simply click and drag on it using the convert 
point tool. Direction lines will appear, curving 
the line segments on either side of the point 
as you drag. To convert a smooth point to 

corner point, click on it once with the convert 
point tool and the direction lines will disap-
pear, removing the direction lines and the 
curvature from the line segments.

When you close your last path compo-
nent, there should be no single component 
currently selected within your path. If for 
some reason, you have a single component 
selected, use the path selection tool or the 
direct selection tool to click on an area of 
the canvas that contains no path. This will 
deselect any selected path component(s). 
Ensure that your new path is targeted in the 
paths palette, then click on the Load Path 
as a Selection button at the bottom of the 
palette. With the selection active, return to 
the layers palette and click on the create a 
new layer button at the bottom of the palette. 
Mouseover to enlarge the image at left.

Auto Add/Delete

When using the Pen tool, by default, the 
auto add/delete option is enabled. When 
this option is enabled, points are added to, 
or removed from any selected path depend-
ing upon where you click. If you click on an 
existing point, it will be removed. If you click 
on a line segment, a point will be added.
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Press the ‘d’ key to set the foreground 
color to black if it isn’t already. Ensure that 
your new layer is targeted and your current 
selection is active. Type alt(PC)/option(Mac)-
delete to fi ll the active selection with the cur-
rent foreground color on the new layer. Type 
Control(PC)/Command(Mac)-d to deactivate 
the selection. Select the magic wand tool. In 
the tool options bar, ensure that the contigu-
ous option is enabled, sample all layers is 
disabled, and that the tolerance is left at its 
default setting of 32. Click on her shirt area 
contained within the black outlines to load it 
as a selection.

Hold down the shift key and click on 
her sleeve area as well, adding it to the 
currently active selection. Click on the fore-
ground color swatch in the toolbar to open 
the picker. Select a bright orange color from 
the picker and click OK to specify it as the 
current foreground color. Create a new layer 
in the layers palette and drag it beneath the 
black outline layer. With the selection active, 
choose Select > Modify > Expand from the 
menu. Expand the selection by a single pixel 
or two and then fi ll the active selection with 
your new foreground color on the new layer. 
Deselect.

 

Fill the Remaining Areas

Repeat this same method to add a variety 
of colors to different outlined regions of the 
artwork, as shown in the next three steps. 

Target your outline layer in the layers 
palette and use the magic wand to select 
her face, neck, and hand regions that are 
surrounded by black outlines. Leave the se-
lection active and then target the underlying 
layer. Expand the selection by one or two 
pixels.

Select a yellow foreground color and 
fi ll the active selection with it. Deselect and 
target the black layer again. Use the magic 
wand to select her hair highlights. Return to 
the underlying layer and expand the selec-
tion. Select a blue foreground color from the 
picker.

Fill the active selection with your new 
foreground color. Repeat this method to add 
some purple into the highlight areas of her 
glasses frames. Finally, repeat the process 
again to add some gray into the lenses of her 
glasses. Keep this selection active.
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Select the gradient tool. Choose the fore-
ground to transparent preset and enable the 
radial method in the tool options bar. Set the 
foreground color to white and set the opac-
ity of the gradient tool to 75%. Click and 
drag once, starting at the top edge of each 
lens selection border and dragging outwards 
slightly, to create white highlights at the top 
of each lens. Next, switch the foreground 
color to green and add larger gradients into 
each lens near the bottom. Finally, choose a 
very light yellow foreground color and create 
two smaller gradients over top of the green 
ones you just created.

Deactivate the selection and create a new 
layer. Target the new layer and choose a new, 
light blue foreground color from the picker. Type 
alt(PC)/option(Mac)-delete to fi ll the entire new 
layer with the foreground color. Drag the layer 
to the bottom of the stack in the layers palette. 
Then drag the sketch layer to the top of the 
stack. From now on, we’ll enable and disable the 
visibility of the sketch layer as required, mak-
ing it visible only when it is needed as a guide. 
Change the blending mode of the sketch layer 
to multiply and reduce the opacity to 65%

Create an Action

When repeating the same task over and 
over again, like expanding a selection, create 
an action to save you time in the long run. 
To begin, ensure that you have a selection 
active. Then, in the actions palette, click on 
the Create New Action button. Name your ac-
tion, assign a function key, and click Record. 
Expand your selection and then click the stop 
recording button in the Actions palette. The 
next time you want to expand a selection, 
all you need to do is click on the assigned 
function key to play the action, which will 
automatically expand your selection.

Select the pen tool and ensure that the 
add to path area option is enabled. Draw a 
closed path component around the perimeter 
of her lips, using the same method you used 
to draw your fi rst path component around 
the entire woman. Now examine the details 
of her face that are indicated by the sketch. 
Create a few thin, closed path components 
that will add lines of detail to her face. Next, 
select the subtract from path area option 
and create two closed path components, 
surrounding her lips, inside the outer lips 
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path component. Load the entire path as a 
selection. Mouseover to enlarge the image 
at left.

Target the layer that contains your black 
outline art in the layers palette, and fi ll the 
new selection with black on that layer. Deacti-
vate the selection and select the magic wand 
tool. Using the same settings as before, use 
the magic wand to target both empty areas 
inside the lip outlines. Expand the selection 
slightly using the Select > Modify > Expand 
menu option and target the layer that con-
tains your other solid colors in the layers 
palette. Fill the active selection with red on 
this layer and deselect. Select the Pen tool 
and ensure that the add to path area option 
is enabled.

Breaking a Curve

When you click and drag on a direc-
tion handle with the direct selection tool, it 
moves the direction lines on either side of 
the direction point, altering the curves of 
both line segments. However, if you click on 
a direction handle with the convert point tool, 
it will convert your smooth point to a corner 
point with independent direction lines. This 
means that the direction lines do not affect 
the line segment curve on the other side of 
the point when moved, only the curve on the 
same side of the point is affected.

Use the Pen tool to draw a closed path 
component that surrounds the outer perim-
eter of the diamond shape. Next, enable the 
subtract from path area function and create a 
closed path component for each facet on the 
inside of the diamond shape. Ensure that no 
single path component is selected and then 
load the entire path as a selection. Create a 
new layer and place it above the solid blue 
layer. Select a purple foreground color from 
the picker and fi ll the active selection with it 
on the new layer. Disable the visibility of the 
sketch layer to see the illustration clearly.

Refi ne Edge

CS3 offers another method for expanding 
selections, amid a plethora of other features 
in the new Refi ne Edge option. When you 
have a selection active, click on the Refi ne 
Edge button in the tool Options bar. Drag the 
Contract/Expand slider to the right to enlarge 
the selection boundary, expanding the selec-
tion. Or, instead of dragging the slider, you 
can enter a numeric value in the fi eld.

 

 



PS806 - ILLUSTRATING FROM SKETCHES IN PHOTOSHOP                          7 N/08/08

Worry not, all unwanted areas of gradi-
ent will be hidden in a moment. Right now, 
continue to add orange gradients over areas 
of her neck and hand that will require shading 
as well. When fi nished, select the Pen tool 
and enable the add to path area option. Draw 
a series of closed path components around 
only the regions of her skin where you want 
the orange gradients to be visible. Ensure 
that no single path component is selected 
and then choose Layer > Vector Mask > Cur-
rent Path. This will constrain the visibility of 
your gradients to the areas within the vector 
mask’s path components.

 

 

Create a Series of Masked Gradient Layers
In the next three steps, use the same 

method of creating gradients and applying vector 
masks to add highlights and shadows to different 
parts of the illustration across multiple layers.

Create a new layer beneath the black 
outline layer. Target it and create some new 
radial, white to transparent gradients on this 
layer, in areas where you’d like to add high-
lights. For a less drastic result, reduce the 
gradient opacity in places.

 Select the pen tool. With the add to 
path area function enabled, create a series 
of closed path components to contain your 
highlight gradients within specifi c regions on 
the canvas. Ensure that no single path com-
ponent is selected and choose Layer > Vector 
Mask > Current Path from the menu.
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Use this method to create new, vector-
masked layers with different colored gradi-
ents on them, indicating the different shades 
within her shirt and the diamond. Also add 
some darker shading to her face and neck, 
using the same procedure once again.

Create a new layer and place it directly 
above the solid blue layer in the layers pal-
ette. Select the gradient tool. Leave the op-
tions set as they were, except increase the 
gradient opacity to 100%. Choose a very light 
blue foreground color from the picker, then 
click and drag to create a large, light blue to 
transparent gradient in behind the woman’s 
head on the new layer. Repeat this process 
a couple of times to intensify the gradient. 
Then choose a light purple foreground color 
and repeat the same process to add a glow 
behind the diamond.

 

 

Create a new layer and select the polygo-
nal lasso tool. Enable the visibility of your 
sketch layer once again. However, ensure 
that your new layer is presently targeted in 
the layers palette. Enable the add to selec-
tion option in the tool options bar and draw 
a series of polygons on the left side of the 
canvas, based on what is indicated by the 
sketch layer. Select the gradient tool and 
choose a green foreground color from the 
picker. Set the gradient opacity to 50%. 
Click and drag repeatedly, from the edges 
of the canvas inwards, to create a series of 
gradients within the polygons around the left 
edges of the canvas.

Continuing to Edit Masked Layers

Once you’ve created your gradients and 
added a vector mask to a layer, it doesn’t 
mean that your layer contents have to re-
main that way. Remember, in areas where 
you added shading within a vector mask, you 
can edit the layer contents whenever you 
like. Simply target the layer, not the mask, 
in the layers palette and edit the layer using 
any paint tool. You can paint with a brush or 
add different colored gradients to alter the 
colors. Paint anywhere on the layer you like, 
but bear in mind that only areas that aren’t 
clipped by the layer mask will be visible.
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Deselect and create a new layer. Disable 
the visibility of the sketch layer. Target the 
new layer and again, draw a series of po-
lygonal shaped selections. This time, make 
them thinner than before, and try to create 
them in-between the larger polygons that 
you created previously. Use a dark blue fore-
ground color and the gradient tool to create 
numerous gradients within this selection on 
the new layer. Deactivate the selection when 
you’re fi nished. In the layers palette, click on 
the layer below while holding down the shift 
key to target it too. Choose Layer > New > 
Group From Layers from the menu.

Zooming

When creating and editing paths, I often 
fi nd myself zooming in close to edit individual 
points, and then zooming out to view the 
results of these edits within the entire path. 
Rather than always having to switch back and 
forth between the zoom tool and any path 
creation or editing tool, you should familiarize 
yourself with the keyboard shortcuts for zoom-
ing. Type Control(PC)/Command(Mac) ‘.’ to 
zoom in, or type Control(PC)/Command(Mac) 
‘.’ to zoom out.

 

Click on the group in the layers palette 
and hold down the alt(PC)/option(Mac) key. 
Drag upwards until you see a very dark hori-
zontal line appear directly above the group 
in the layers palette and release the mouse 
button. This creates a copy of the group di-
rectly above the original. Target your newly 
copied group and then choose Edit > Trans-
form > Flip Horizontal from the menu. Select 
the move tool. Click and drag to the right, 
while holding down the shift key, until your 
fl ipped polygons are moved to the right edge 
of the canvas.


