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IN THIS INFORMATION SHEET IS BASED ON EARLIER VERSIONS OF THIS 
SOFTWARE BUT YOU WILL LEARN THE BASIC DIFFERENCES BETWEEN 
OBJECT-ORIENTED AND BITMAP APPLICATIONS AND YOU’LL GET A 
BROAD OVERVIEW OF HOW OBJECTS ARE CREATED AND MODIFIED IN 
ILLUSTRATOR.

Vectors and rasters
There are two main types of picture-mak-

ing applications: bitmap (or “raster”) and 
object  oriented (or “vector”), and it’s impor-
tant to know their strengths and weaknesses. 
Bitmap programs are ideal for creating soft, 
painterly effects; object-oriented programs 
are ideal for creating sharp, smooth-edged 
layered images, like 
logos, and for creating 
typographic designs.

Some bitmap ap-
plica-tions–like Paint-
er–also have some 
built-in vector capa-
bilities. In Illustrator, 
you can rasterize a vec-
tor image–  convert an 
object-oriented image 
into a bitmap image. 
And you can also place 
or open a bitmap im-
age into an Illustrator 
document.

Drawings created 
in an object-oriented 
pro gram like Adobe 
Illustrator or Macro-
media FreeHand are 
composed of sepa-
rate, distinct objects 
or groups of objects 
that are posi tioned on 
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FIG 1 -- AN OBJECT-ORIENTED GRAPHIC.

FIG. 2 -- A CLOSEUP OF THE SAME OABJECT-ORIENTED GRAPHIC IN 
ARTWORK VIEW, SHOWING SELECTED LINE SEGMENTS AND ANCHOR 
POINTS.

one or more layers. Objects are drawn using 
free-style or precise drawing tools, and are 
mathematically defi ned. An object drawn in 
Illustrator can be recolored, resized, and re-
shaped without diminishing its sharpness or 
smoothness, and it can be moved easily with-
out disturbing any other objects. An object in 
an object-orient-ed drawing will look smooth 
and sharp regardless of the size at which it 
is displayed or printed (Figs. 1 & 2).

Object-oriented fi les are usually rela-
tively small in storage size, so you can save 

multiple versions of a 
fi le without fi lling up 
valuable hard drive 
space. Object-orient-
ed draw ings are also 
resolution indepen-
dent, which means the 
higher the resolution of 
the printer, the sharper 
and fi ner the printed 
image will be.

An image created 
in a bitmap program, 
like Photoshop, on the 
other hand, is com-
posed of a single layer 
of tiny squares on a 
grid, called pixels. One 
pixel layer can be ar-
ranged above or below 
another pixel layer. 
If you paint on a bit-
map image, you will 
recolor just that area 
of pixels, not whole, 
independent objects. 
If you zoom way in on 



FIG. 7 -- 
VERTICAL PATH 
TYPE.

FIG. 8 -- HORIZONTAL PATH 
TYPE.

FIG. 9 -- NORMAL POSTSCRIPT TYPE.

FIG. 10 -- AFTER CONVERTING 
TO OUTLINES, THE OBJECT IS 
RESHPAED.

FIG. 5 -- CLOSEUP 
OF AN ILLUSTRATION 
IN ARTWORK VIEW, 
SHOWING CURVED 

FIG., 4 -- EXTREME CLOSEUP OF A BITMAP, SHOWING 
THE INDIVIDUAL PIXELS THAT MAKE UP THE IMAGE.

FIG. 3 -- A BITMAP GRAPHIC.

a bitmap image, you’ll see a checkerboard 
of tiny squares. Bitmap fi les tend to be quite 
large, and the printout quality of a bitmap 
image is dependent on the resolution of the 
image. On the other hand, bitmap programs 
are ideal for creating subtle color gradations, 
digital paintings, montages, or photo realistic 
images, and for editing photographs (Figs. 
3 & 4).

Your Illustrator images will mostly consist 
of vector shapes, though you can place or 
open a raster image in Illustrator and perform 
some operations on it.

How objects are made

In Illustrator, the key building blocks that 
you will be using to compose an illustration 
are Bezier objects, type, and placed bitmap 
images. Bezier objects are composed of an-
chor points connected by curved or straight 
segments (Fig. 5). The edge of an object 
is called its path. A path can be open (with 
two endpoints) or closed and continuous. 
You can close an open path by joining its 
endpoints or open a closed path using the 
Scissors tool. Some Illustrator tools-like the 
Rectangle, Ellipse, Polygon, and Star-produce 
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FIG. 11

FIG 12 -- THE ORIGINAL OBJECTS.

FIG. 13 -- AFTER CLICKING THE UNITE BUTTON ON THE 
PATHFINDER PALLETTE, THE INDIVIDUAL SHAPES ARE 
COMBINED INTO A SINGLE SHAPE.

complete, closed paths simply by clicking on 
the artboard. The number and position of the 
anchor points on these paths is determined 
automatically. 

Other tools–like the Pencil and Pen pro-
duce open or closed paths by clicking or 
dragging with the mouse. The Pencil tool 
creates open or closed freeform lines. The 
Paintbrush tool can be used with its four 
categories of brushes to create calligraphic, 
scatter, art, or pattern brushstrokes. You can 
use Illustrator’s brushes or create your own. 
And using Illustrator’s most versatile tool of 
all–the Pen–you can create as many corner 
or curve anchor points as you need to form 
an object of any shape.

If you want to use a scanned image 
as a starting point, you can place it onto a 
template layer in an Illustrator fi le, and then 
trace it manually with the Pen tool or trace it 
automatically using the Auto Trace tool.

The Layers palette’s role is to help you 
keep track of the various elements in an il-
lustration. This palette is used to restack 
objects and to toggle locking, displaying, and 
printing on or off for individual layers.

Adding words
Illustrator has six tools for creating PostScript type, 

and a large number of features with which type 
can be styled and formatted. Type can be free 
fl oating (point type), it can fl ow along the 
edge of an object (path type) (Figs. 6 - 8), or 
it can fi ll the inside of an object of any shape 
(area type). Depending on which tool is used 
to create it, type can fl ow and read verti-
cally or horizontally. It can be repositioned, 
edited, restyled, recolored, or transformed. 
And if your text is too long to fi t inside one 
object, it can be linked so it fl ows into another 
object. You can also convert type characters 
into graphic objects, called outlines, which 
can be reshaped or modifi ed like any other 
Illustrator object (Figs. 9 - 10). This is how 
letter shapes can be personalized.

How objects are modifi ed
An object must be selected before it can 

be modifi ed, and there are three tools that 
do the job: Selection, Direct-selection, and 
Group-selection. An object can be modifi ed 
using menu commands, fi lters, dialog boxes, 
palettes, and tools. There are more than 
50 tools and 18 movable palettes (Toolbox, 
Actions, Align, Attributes, Color, Character, 
Gradient, Info, Layers, Links, MM Design, 
Navigator, Paragraph, Pathfi nder, Stroke, 
Swatches, Tab Ruler, and Transform). If you 
need fast access, leave most of the palettes 
open while you work. To save screen space, 



FIG. 14 -- THE ORIGINAL FORMATION

FIG. 15 -- AFTER APPLYING THE TRANSFORM EACH COMMAND.

FIG. 16 -- BLENDS IN ILLUSTRATOR ARE LIVE, WHICH MEANS 
THEY ARE EDITIABLE.

FIG 17 -- ILLUSTRATOR’S GRADIENT MESH FEATURES CAN BE 
USED TO CREATE LUSH PHOTOREASLISTIC, NATURALISTIC OR 
PAINTERLY IMAGERY.

you can dock them together in groups and 
shrink down the ones you use infrequently.

How everything shapes up
An object’s path can be reshaped by 

moving its anchor points or segments or by 
convert ing its curve anchor points into corner 
anchor points (or vice versa). A curve seg-
ment can be reshaped by rotating, length-en-
ing, or shortening its direction lines. Because 
a path can be reshaped easily, you can draw 
a simple shape fi rst and then develop it into 
a more complicated form later on (Fig. 11). 

Some tools are specifically designed 
for mod ifying paths, such as the Add an-
chor-point tool, which adds points to a path; 
the Delete anchor-point tool, which deletes 
points from a path; the Scissors tool, which 
splits a path; and the Convert direction-point 
tool, which converts corner points into curve 
points, and vice versa.

Some tools are used like sculptors’ tools 
to change the contour of an object. The 
Knife tool carves out sections of an object. 
The Smooth tool removes points to create 
smoother curves. The Erase tool removes 
whole chunks of a path. And the Pencil or 
Reshape tool reshapes an object when it’s 
dragged along the object’s edge.

There are two categories of fi lters in Illustra-
tor. The vector fi lters randomly distort an object’s 
shape or modify its color. The bitmap fi lters add 
artistic, painterly touches or textures to a raster-
ized object or a placed bitmap image.

The Pathfi nder commands, applied via 
the Pathfi nder palette, combine overlapping 
objects, divide areas where objects overlap 
into separate objects, or apply color to areas 
where objects overlap–and produce a new 
object in the process (Figs. 12 - 13).

Other modifi cations can be made using the 
transformation tools. The Scale tool enlarges 
or reduces an object’s size; the Rotate tool 
rotates an object; the Refl ect tool creates a 
mirror image of an object; the Shear tool slants 
an object; and the Blend tool transforms one 
object into another object by creating a series 
of transitional shapes. Multiple transforma-
tions can be performed at once using the Free 
Transform tool, the Transform Each command 
(Figs. 14 - 15), or the Transform palette.

Still other Illustrator commands combine 
individual objects into more complex con-
fi gurations. The Compound Path command, 
for example, “cuts” a hole through an object 
to reveal underlying shapes. Or you can use 
an object as a mask to hide parts of other 
objects that extend beyond its edges.

Do not be concerned  about making a mis-
take: Illustrator has a multiple undo capability. 



FIG. 18 -- PREVIEW VIEW

FIG. 19 -- ARTWORK VIEW

If you want to repeat a series of operations, 
on the other hand, use the Actions palette.

Filling and stroking
You can fi ll the inside of an open or closed 

object with a fl at color, a gradient (a smooth 
gradation of two or more colors), or a pat-
tern of repeating tiles. Patterns and gradients 
can be produced right in Illustrator. And you 
can stroke the edge of an object with a fl at 
color in a solid or dashed style. If you have 
a painter’s touch, you’ll enjoy Illustrator’s 

live, editable blends (Fig. 16) and its gradient 
mesh features, which create multicolored, 
editable gradient mesh objects (Fig. 17).

A stroke or fi ll color can be a color from a 
matching system, like PANTONE, or a CMYK, 
HSB, or RGB color that you mix yourself. 
In Illustrator, you can mix, apply, and save 
colors in true RGB or CMYK color mode. This 
means that a color will be consistent for its 
model-whether it’s a CMYK color being color 
managed for color separation, an RGB color 
being color managed for display on screen, 
or a spot color being converted to a process 
color.

On the screen
You can draw an illustration by eye or 

you can use any of Illustrator’s precision tools 

to help you work more exactly using Smart 
Guides, rulers, guides, grids, the Measure tool, 
the Move dialog box, and the Align palette. You 
can change the view size of an illustration as 
you work to facilitate editing and reduce eye-
strain. You can Zoom in to work on a small de-
tail or Zoom out to see how the drawing looks 
as a whole. If a drawing is at a large view size, 
you can move it around in its window using the 
Hand tool or the Navigator palette.

An illustration can be displayed and edited 
in Preview view (Fig. 18), in which all the fi ll 
and stroke colors are displayed. Or to speed 
up editing and screen redraw and to make it 
easier to select anchor points, you can display 
your illustration in Artwork view (Fig. 19), 
where objects are displayed as wire frame 
outlines. In Preview Selection view, you can 
selectively preview individual objects.

You may already be familiar with tool tips, 
the on-screen prompter, which you can use 
to remind yourself of a tool name or shortcut. 
The even more useful on-screen helpers are 
context-sensitive menus, from which you can 
choose most of Illustrator’s commands.

Overall . . .
There are many options for outputting 

your Illustrator artwork. It can be color sepa-
rated right from Illustrator or printed on any 
PostScript output device (e.g., laser printer 
or imagesetter). If you want to export an 
Illustrator fi le to a page layout application, 
like PageMaker or QuarkXPress, or to an im-
age editing application, like Photoshop, you 
can save it in an assortment of fi le formats, 
including EPS, TIFF, and WMF/EMF.

And last but not least, for on-screen out-
put, you can use an Illustrator fi le in a mul-
timedia program (e.g., Director, Premiere, 
After Effects). You can save it in the GIF 
or JPEG fi le format, export it, if you like, to 
Adobe’s ImageReady to refi ne its appearance 
or fi le size, and then display it on a World 
Wide Web page. Or you can assign a URL to 
an Illustrator object to create an image map 
GIF, and export the fi le for use as a clickable 
element on a Web page.
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STARTUP
In this part you will learn how to launch 

Illustrator, create a new illustration, defi ne 
the working and printable areas of a docu-
ment, save an illustration in various fi le for-
mats, open an existing illustration, place a 
fi le from another application into Illustrator, 
use the Links palette to manage linked im-
ages, close an illustration, and quit/exit Il-
lustrator.

To launch Illustrator 
Open the Adobe Illustrator folder in My 

Computer, then double-click the Illustrator 
application icon. or Double-click an Illustrator 
fi le icon (Fig. 1). or Click the Start button on 
the Taskbar, choose Programs, choose Adobe, 
choose Illustrator 8.0, then click Adobe Il-
lustrator 8.0 (Fig. 2).

TIP: If you launch Illustrator by choos-
ing or clicking the application icon, a new 
untitled document window will appear auto-
matically.

To create a new 
document:

When you launch Illustrator using any 
method other than by clicking an existing fi le 
icon, a new document window will open au-
tomatically. If Illustrator is already open and 
you want to create a new document, choose 
File menu > New (Command-N/ Ctrl-N).

TIP: You’ll learn more about tracing later, 
but here’s a sneak preview. To trace over a 
bitmap image, create or open an Illustrator 
document, then use File menu > Place to 
import a TIFF, PICT, or EPS with the Template 
box checked. Then, on another layer, use the 
Pen, Pencil, or Auto Trace tool to draw path 
shapes above the placed image.

To convert an existing layer into a tem-
plate layer, click the layer name on the Layers 
palette, then choose Template from the Lay-
ers palette menu. All objects on a template 
layer are dimmed and uneditable.

In the center of every Illustrator docu-
ment is a non-movable artboard work area 
that represents the maximum printable size of 
the illustration (Fig. 1). The default artboard 
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area is 8 !4 inches wide by 11 inches high. You 
can specify whether the artboard will contain 
one printable page or facing printable pages. 
Or you can tile (subdivide) an oversized il-
lustration into a grid so it can be printed in 
sections on standard-size paper.

Note: The Scale of the printable page is spec-
ifi ed in File menu > Page Setup/Print Setup.

Changing the  Artboard
Dimensions

1. Choose File menu > Document Setup 
(Command-Option-P/Ctrl-Alt-P).

2. Choose a preset size from the Artboard:

 Size drop-down menu (Fig. 2) or . . .

 Enter numbers in the Width and Height 
fi elds. The maximum work area is 227 by 227 
inches or . . .

 Check the Use Page Setup/Use Print 
Setup to have the Artboard dimensions con-
form to the Paper size currently selected in 
Page Setup/Print Setup.

 Click Page Setup/Print Setup to view 
those settings. Choosing a size other than 
the current Page Setup/Print Setup size au-
tomatically unchecks the Use Page  Setup/
Print Setup box.

3. Click OK (Return-Enter).

TIP: Objects placed outside the artboard 
will be saved with the illustration, but they 
won’t print.

Note: If the Page Setup/Print Setup 
Scale percentage is other than 100%, the 
page size and artboard will resize and the 
illustration will print proportionately smaller 

or larger. If the 
Use Page Setup/
Use Print Setup 
box is unchecked 
in the Document 
Setup dialog box, 
t h e  a r t boa r d 
will match the 
Artboard: Size 
option, but the 
Page boundary 
will match the 
current Page Set-
up/Print Setup 
size. If Use Page 
Setup/Use Print 
Setup is checked, 
the artboard di-
mensions can 
only match the 
Page Setup/Print 
Setup printout 
size.

Y o u  c a n 
switch the print-
able area of an 
illus tration from a 
vertical (portrait) 
to a land scape 

orientation. Then you’ll need to make the 
artboard conform to the new orientation.

To create a landscape page:
1. Choose File menu > Document Setup 

(Ctrl-Alt-P).
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2. Windows: Click Print Setup.

3. Click the landscape Orientation icon (Fig. 1).

4. Click OK (Return/Enter).

5. Click OK (Return/Enter) again to close 
the Document Setup dialog box (Fig. 2).

TIP: Drag with the Page tool (H or 
Shift-H) if you want to reposition the printable 
area on the artboard (Fig. 3) Double-click the 
Page tool to reset the printable area to its 
default position.

TIP: Double-click the Hand tool to dis-

Include Placed Files?
If you check the Include Placed Files box in the EPS 

Format dialog box, and you print, from another program 
(i.e., QuarkXPress or PageMaker), an Illustrator fi le con-
taining a linked, placed EPS image, you won’t need the 
original EPA image. You will still need the original EPS 
image to print the fi le from Illustrator, though.

If your Illustrator fi le contains linked, placed images 
and you don’t check the Include Placed Files opiton when 
savings, you’ll get a second chance to save with placed 
fi les, because an alert box will open. Just say yes.

play the entire artboard in the document 
window.

To create a landscape artboard:

1. Choose File menu > Document Setup.

2. Click the landscape Orientation icon, 
if it isn’t already highlighted.

3. Click OK (Return/Enter). (See the tips above).

4. If the entire page isn’t visible on the 
artboard (Fig. 4), reopen Document Setup 
and enter new Width and Height values to en-
large the artboard to accommodate the new 
orientation. And remember, objects outside 
the artboard area won’t print.

By default, a new document contains a sin-
gle page, but you can turn it into a multi-page 
document. If you turn on the Tile full pages 
option, as many full page borders as can fi t in 
the current size of the artboard will be drawn. 
Changing the artboard size will then increase 
or decrease the number of page borders.

To divide the artboard into 
multiple pages:

1. Choose View menu > Fit In Window 
(Command-0/Ctrl-0).

2. Choose File menu > Document Set-
up.

3. Enter a new Width that’s at least 
double the existing single-page width.

4. Click the View: “Tile full pages” but-
ton (Fig. 1).

5. Click OK (Return/Enter).

6. Optional: Choose the Page tool (H or 
Shift-H) (Fig. 2), then click near the left edge 
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of the artboard. New page borders will be 
drawn (Fig. 3) (If the tile lines aren’t showing, 
choose View menu > Show Page Tiling.)

TIP: You can also tile full pages in land-
scape mode by clicking the landscape Orien-
tation icon in the Document Setup dialog box 
and in the Page Setup/Print Setup dialog box 
and choosing Artboard Size: Tabloid. Then, if 
necessary, click with the Page tool near the 
top or bottom of the artboard to cause the 
new page borders to be drawn.

TIP: To tile an entire artboard page into 
the printer’s paper size, create an artboard 
size that’s large enough to hold several print 
paper sizes, and then click “Tile imageable ar-
eas” in the Document Setup dialog box 0.

TIP: If you’re going to need trim, crop, 
or registration marks, make the artboard 
larger than the page.

A fi le saved in the native Illustrator format 
will be smaller in fi le size than the same fi le 
saved in the EPS format. However, if you want 
to open an Illustrator fi le in any appli cation that 
doesn’t read native Illustrator fi les, you must 
save it in the Illustrator EPS format (instruc-
tions on the next page) or in another fi le format 
that your target applica tion can read.

To save a new illustration in the 
native Illustrator format:

1. Choose File menu > Save (Com-
mand-S/ Ctrl-S).

2. Enter a name in the r File Name fi eld 
(Fig. 2).

4. Highlight a drive, then click Open.
5. Use the Save in pop-up menu to navi-

gate to the folder in which you want to save 
the fi le.

6. Leave the Format (Macintosh) or Save 
as Type (Windows) as Illustrator, and click 
Save (Return/Enter).

7. Click a Compatibility option (Fig. 3). If you 
choose an earlier version, some elements of your 
illustration (such as gradient meshes) may be 
altered if the fi le is reopened in a later in version 
of Illustrator.

8. Optional: Check the Include Placed 
Files box to save a copy of any placed fi les 
within the illustration.

9. Click OK 
(Return/Enter). 
The prior version 
of a fi le is over-
written when the 
Save command 
i s  execu ted . 
Don’t be shy--
save frequently! 
And back up!

To save an 
existing fi le:

A fi le in the 
native Illustra-
tor format has 
no preview op-
tion, and it can 
be opened and 
modified only 
in Illustrator or 
Photoshop. To 
import an Illus-
trator file into 
a page layout, 
word processing, 
or other drawing 
applica tion, save 
it in the Illustra-
tor EPS format. 

To save an 
illustration 
as an EPS:

1 .  Fo l l ow 
steps 1-5 on the 
previous page. 
If the file has 
a l ready been 
saved, choose 
File menu > Save 
As or Save a Copy 
for Step 1 (see 
the sidebar on 
the next page).

2. Choose 
Save as Type  
Illustrator EPS 
(Fig. 1).
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3. Click Save (Return/Enter).

4. Click a Compatibility option (Fig. 2) If 
you choose an earlier version, some elements 
in your illustration may be altered. Only ver-
sion 8 preserves gradient meshes.

5. Click a Preview option:

None to save the illustration with no pre-
view. The EPS won’t display on screen in any 
other application, but it will print.

1-bit IBM PC or 1-bit Macintosh to save the 
illustration with a black-and-white preview.

8-bit IBM PC or 8-bit Macintosh to save 
the illustration with a color preview. This op-
tion produces the largest fi le stor age size.

Note: Regardless of which preview op-
tion you choose, color information will be 
saved with the fi le and the illustration will 
print normally from Illustrator or any other 
application into which it’s imported.

6. Optional steps:

Check the Include Placed Files box to 
save a copy of any linked, placed fi les with 
the illustration (see the sidebar).

Check the Include Document Thumbnails 
box to save a thumbnail with the fi le for pre-
viewing in Illustrator’s Open dialog box.

Check the Include Document Fonts box to 
save any fonts used in the document as a part of 
the document. Only individual characters used in 
the font are saved, not the whole character set. 
Included fonts will show and print on any system, 
even where they aren’t installed. Be sure to check 
this option if your Illustrator fi le contains type and 
you’re going to import it into a layout application.

7. Check the CMYK PostScript box to 
convert any RGB color fi lls or strokes on Il-
lustrator paths into CMYK equivalents.

8. Choose a PostScript level that conforms 
to your printing device from the dropdown 
menu. Level 2 or 3 are the preferred choices, 
with Level 3 being the best option for printing 
gradient meshes. Level 1 produces a signifi -
cantly larger fi le size. If you are saving an Il-
lustrator EPS fi le that contains gradient meshes 

and you will be placing that EPS fi le back into 
Illustrator, choose PostScript Level 1.

9. Click OK (Return/Enter).  If you didn’t 
check the Include Place Files box and your 
fi le contains placed, linked images, an alert 
box will appear. Click “Save with placed fi les” 
or “Save without placed fi les.” 0

Note: You’ll get a warning prompt if 
you save an EPS fi le that contains a placed, 
drag-and-dropped, or rasterized RGB image ©, 
whether or not you check the CMYK PostScript 
option (this option is designed to convert RGB 
objects to CMYK for improved printing). RGB 
color objects are saved as RGB in an Illustrator 
EPS fi le and will separate correctly from Illustra-
tor. An image that is drag-copied from Photoshop 
to Illustrator is automatically converted to RGB. 
To prevent this mode change, save the fi le in 
Photoshop in CMYK Color mode and in the TIFF 
or EPS format, then place it into Illustrator.

To revert to the last saved 
version:

1. Choose File menu > Revert.

2. Click Revert.

Save As or Save a copy?
You can use the Save As or Save a Copy 

command to save an existing fi le in a differ-
ent format (i.e., Illustrator, Illustrator EPS, or 
Acrobat PDF) or to convert a fi le to an earlier 
Illustrator version. Use Save As to save the 
illustration under a new name and continue 
working on the new version while preserving 
the original on disk. Use Save a Copy to do 
just the opposite save the current version as 
a new fi le to disk and continue working on 
the original.
Backward Compatability

If you save an illustration in an earlier ver-
sion of Illustrator, but it was created using fea-
tures that are not present in that earlier version, 
the illustration may be altered or information 
may be deleted from it to make it compatible 
with the earlier version. For example, a gradi-
ent fi ll or gradient mesh may be converted into 
a blend, or vertical type will become horizontal 
type. The earlier the Illustrator version, the 
more the illustration could change.
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Reopening a PDF
Blend, gradient, or brushstroke objects 

will be included in an Illustrator fi le that is 
saved as a PDF However, if such a fi le is re-
opened in Illustrator, these objects will be 
converted into expanded objects.

When saving as PDF, if the Compress Text 
and Line Art option is checked (the default) 
in the Compression part of the PDF Format 
dialog box, then earlier versions of Illustrator 
will not be able to open that saved PDF fi le.

You can save an Illustrator fi le that contains 
a linked image as a PDF fi le. When that PDF fi le 
is reopened into Illustrator, the linked image will 
be converted into an embedded image.

Use PDF (Portable Document Format) to 
transfer an Illustrator fi le to another applica-
tion or another computer platform that reads 
PostScript-based Acrobat PDF fi les or to save 
your Illustrator fi le for display on the World 
Wide Web. The PDF format preserves groups, 
text, and layering information, and saves RGB 
colors as RGB and CMYK colors as CMYK. A fi le 
in PDF format can also be viewed in Acrobat 
Reader or edited using Acrobat Exchange.

You can open one page of a multi-page 
PDF fi le in Illustrator, edit any vector graph-
ics or bitmap images on the page, and then 
resave the page in PDF format. If you save an 
Illustrator fi le as PDF and then reopen or place 
it in Illustrator, you’ll still be able to edit indi-
vidual objects as you normally would, with the 

exception of gradient fi lls. (As a workaround, 
you can expand a gradient fi ll into separate 
objects, and then edit the individual objects.)

To save a fi le as an Acrobat PDF:
1. Choose File menu > Save, Save As, or 

Save a Copy.

2. Enter a 
name in  the 
“Save this docu-
ment as” fi eld, 
choose a loca-
tion in which to 
save the file, 
choose Acrobat 
PDF from the 
Format (Macin-
tosh) or Save as 
Type (Windows) 
d r o p - d o w n 
menu, then click 
Save.

3. When you 
choose a PDF 
Opt ions  Set , 
the  d i a l o g 
box reconfi gures 
automatically.

Press Ready 
fo r  h igh-end 
p r i n t i ng .  A l l 

fonts are automatically embedded, and com-
pression is set to JPEG, maximum quality. 
Custom color and high-end image options 
are preserved. This set produces maximum 
image quality, but the resulting fi le size is 
the largest of the options sets.

Print Quality for low-end printing (ink 
jet, laser printers, or laser copiers). All CMYK 
color information is included and fonts are 
embedded. No high-end image options are 
used, so the fi le size is smaller than the Press 
Ready option produces.

Web Ready for on-screen display output. 
Images are converted to RGB color, fonts are not 
embedded, and image resolution is 72 ppi. The 
resulting fi le size will be the smallest possible.
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Note: If you 
want to manually 
change any of the 
preset settings, 
proceed with the 
remaining steps. 
If you’re satisfi ed 
with the current 
settings, skip to 
step 8.

4 .  Choose 
General from the 
second dropdown 
menu.

5. Check Em-
bed All Fonts to 
have al l  fonts 
used in the file 
embedded in the 
fi le.

Check Sub-
set Fonts Below 
and enter a value 
in the % fi eld to 
determine how 
many glyphs (characters used in the docu-
ment) from the font’s character set will be 
embedded. The higher the percentage, the 
more glyphs will be embedded.

Note: Adobe recommends not choosing 
the Subset Fonts Below option for TrueType 
fonts. If you do so, those fonts will be sub-
stituted if the PDF fi le is reopened in Illus-
trator.

6. Choose Acrobat 3 format (or Ac-
robat 4 when that version is released) from 
the Compatibility drop-down menu.

7. Choose a Color Conversion 
method: Unchanged to leave colors in their 
current modes; RGB to convert colors in vec-
tor objects to RGB color mode (suitable for 
on-screen output); or CMYK to convert colors 
to CMYK color mode for print output.

8. Choose Compression from the 
second drop-down menu. The compression 
options will update for the chosen PDF op-
tions set. If you want to change any settings, 
refer to page 4 of the Adobe Illustrator 8 Read 
Me, otherwise, leave them as is.

9. Click OK (Return/Enter).

Formats you can open in 
Illustrator

Native formats: Illustrator versions 1.0 
through 8.0 (.ai).

Raster (bitmap) formats: Filmstrip, 
Kodak PhotoCD, and PixelPaint.

Vector formats: CMX, CGM, and Corel-
Draw up to version 7.

Formats you can open or place in 
Illustrator

Native formats: EPS Ceps), PDF (.pdf).

Raster (bitmap) formats: EPS, Amiga IFF, 
BMP, GIF89a, JPEG, PCX, PNG, Photoshop (layers 
are fl attened!), PICT, Pixar, DXF, TGA, and TIFF

Graphics (vector) formats: FreeHand up 
to version 8, DXF, WMF/EMF and Macintosh 
PICT (from DeltaGraph or a CAD program).

Text fi le formats: Plain text (ASCII), MS 
RTF, MS Word (up to 6.0/95), and WordPer-
fect DOS or Windows.

Note: Before importing a FreeHand or 
CorelDraw fi le, see the Illustrator Read Me 
fi le to learn about some limitations.

A TIFF that you drag-and-drop into Il-
lustrator or a PICT that you drag-and-drop, 
open, or place into Illustrator will down 
sample to 72 ppi, which is an acceptable 
resolution for a multimedia or Web project, 
but not for printing. To acquire a high resolu-
tion image for a print project, use Illustrator’s 
Place command to place an EPS or TIFF, or 
use the Open command.

Watch your downsampling
A TIFF that you drag-and-drop into Il-

lustrator or a PICT that you drag-and-drop, 
open, or place into Illustrator will downsam-
ple to 72 dpi, which is an acceptable reso-
lution for a multimedia of Web project, but 
not for printing. To acquire a high resolution 
image for a print project, use Illustrator’s 
Place command to place an EPS or TIFF, or 
use the Open command.

Acquiring images in Illustrator
You can use Illustrator to open or import 

objects or images in a variety of fi le formats, 
which means you can work with imagery that 
was originally created in another application. 
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Methods for acquiring an image from another 
application include the Open command, the 
Place command, and the drag and-drop 
method. The method you choose to use 
depends on which fi le formats are available 
for saving the fi le in its original application 
and how you intend to use the imagery in 
Illustrator.

When you open a document from another 
drawing (vector) application using the Open 
command, a new Illustrator fi le is created, 
and the acquired objects can be manipulated 
using any Illustrator tool, command, or fi lter. 
If you open a document from a bitmap-based 
program like Photoshop using the Open com-
mand, the image won’t convert into workable 
paths; it will stay in its outlined box.

The Place command inserts imagery or 
text into an existing Illustrator document. 
EPS and TIFF are the best formats for saving 
a fi le for placing into Illustrator, because in 
these formats, the color, detail, and resolu-
tion of the original image are preserved. If 
you place a layered image from Photoshop, it 
will appear on one layer (fl attened) in Illus-
trator. If you want to trace an image, check 
Template in the Place dialog box.

If you drag-and-drop a Photoshop selec-
tion or layer into Illustrator, it will appear in 
a bounding box.

A bitmap image that is acquired in Illus-
trator via the Open, Place, or drag-and-drop 
method can be moved, placed on a different 
layer, masked, modifi ed using any transfor-
mation tool, or modifi ed using any color or 
raster (bitmap) fi lter.

TIP: If you reduce the scale of an opened 
or placed TIFF or EPS image, the resolution 
of that image will increase, respectively. 
Conversely, if you enlarge such an image, 
its resolution will decrease.

A list of fi le formats that can be opened 
in Illustrator appears on the previous page.

To open a fi le from within 
Illustrator:

1. Choose File menu > Open Ctrl-O).

2. Check the Show Preview box to display 
a thumbnail of the illustration, if it contains 

a preview that Illustrator can display.

3. Windows: Filter out fi les by choosing 
from the Format drop-down menu, or choose 
All Formats to display fi les of all formats. The 
default setting is *.ai.

4. Locate and highlight a file name, 
then  click Open (Return/Enter) (Fig. 1) or 
Double-click a fi le name.

5. If you’re opening a multi-page PDF, 
another dialog box will open ©. Click an ar-
row to locate the desired page (or click the “1 
of [ ]” button, enter the desired page, then 
click OK), then click OK.

TIP: When opening an EPS fi le in Illus-
trator:

Any fonts used in the fi le must be installed 
in your system in order to print properly.

If the EPS fi le contains a clipping path, 
use the Selection tool to select both the 
image box and the clipping path. Use the 
Direct-selection tool to select only the im-
age box or the clipping path, or to reshape 
the path.

If Illustrator can’t parse (embed) the 
EPS, you’ll get a warning prompt. Stop the 
opening operation, resave the EPS in its 
original application as a PostScript Level 1 
fi le, and then reopen it in Illustrator.

Easy Open

From the File menu > Recent Files sub-
menu, you can choose from a list of up to 10 
of the most recently opened fi les.

Replace one placed image with another

Check the Replace box before you click 
Place. Any transformations that were made 
to the original placed image will be applied 
automatically to the newly placed one.

To open a fi le fromWindows 
Explorer:

Double-click an Illustrator fi le icon in 
the window. Illustrator will launch if it is not 
already open (Fig. 1).

A placed image can be moved, moved 
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to a different layer, masked, transformed, or 
modifi ed using any raster fi lter. 

To place an image from another 
application into an Illustrator 
document:

1. Open an Illustrator fi le.
2. Choose File menu > Place.
3. Locate and highlight the name of the 

fi le that you want to place, then click Place  
or Double-click a fi le name (Fig. 2).

4. Check the Link box to place only a 
screen version of an image into Illustrator 
(the image must reside on your hard disk). 
The actual, original image will remain sepa-
rate from the Illustrator fi le at its original 
resolution. If you modify and resave a linked 
image in its original appli cation, it will auto-
matically update in the Illustrator document 
or Uncheck the Link box to embed (parse) 
the actual image into the Illustrator fi le.

 This increases a fi le’s storage size. You 
can edit the bounding box of and apply color 
fi lters to an embedded EPS or PDF.

5. Optional: Check the Template box if 
you want the placed image to appear as a 
dimmed image on its own template layer.

6. Click Place (Return/Enter).
TIP: When placing an EPS fi le, any fonts 

that are used in the fi le must be installed in 
your system in order to print properly.

TIP: If you place an EPS fi le with a clip-
ping path into Illustrator, the area around the 
path will be transparent, and it will remain 
transparent even if you move it, transform 
it, or apply a bitmap fi lter to it.

If a placed image was saved in its origi-
nal application with a preview that Illustra-
tor recognizes, it will render fully in Preview 
view, whether or not the “Show Images in 
Artwork” box is checked in Document Setup. 
If you place an image that doesn’t contain 
a preview that Illustrator recog nizes, the 
image will display as an empty outlined box 
with an “x” through it in either view. Follow 
these instructions to have images display 
in black-and-white in their outlined box in 
Artwork view.

To display a placed image in Artwork 
view:

1. Choose File menu > Document Set-
up.

2. Check the View: Show Images in Art-
work box (Fig 1-4). 

3. Click OK (Return/Enter).
Reopening a fi le that contains linked im-

ages

If the ac-
tual linked im-
age is moved 
from its origi-
nal location af-
ter the fi le into 
which it was 
placed was last 
saved, you will 
be prompted to 
re-link the im-
age when you 
reopen the Il-
lustrator file. 
Click Replace 
©, relocate 
the same file 
or a different 
fi le, then click 
Replace. If you 
click Ignore, the 
linked image 
will not display, 
but a question 
mark icon will 
display for the 
fi le on the Links 
palette, and its 
bounding box 
will still be vis-
ible in the Il-
lustrator fi le in 

Artwork view. To com pletely break the link and 
prevent any alert prompts from appearing, delete 
this bound ing box and save the fi le. You’ll never 
need to re-link a Macintosh PICT, because such 
images are embedded automatically.
The Links palette

To keep fi le sizes down, you can link any im-
ported EPS, GIF, JPEG, or TIFF image to an Illustrator 
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fi le rather than embed it within the fi le. A copy of 
the image will act as a placeholder in your Illustrator 
document, but the actual image will remain separate 
from the Illustrator fi le. If you revise a linked image 
via the Edit Original button, the image will update in 
the Illustrator document. To link a fi le, use the File 
menu > Place com mand, and make sure the Link 
box has a check mark. Instructions for placing and 
linking images are on page 43. Illustrator’s Links 
palette helps you and your service bureau or print 
shop keep track of linked fi les. It lists all the linked 
and embed ded fi les in your Illustrator document and 
puts a number of useful controls at your fi n gertips 
0. To view the Links palette, choose Window menu 
> Show Links.
To edit a linked image in its 
original application:

1. Click on the name of the image on the 
Links palette list.

2. Click the Edit Original button at the  
bottom of the palette or Choose Edit Original 
from the Links palette menu.

The application in which the linked image 
was created will 
launch if it isn’t 
already open, 
and the image 
will open.

3. Make your 
edits, save the 
fi le, and then re-
turn to Illustrator. 
When the warning 
prompt appears, 
click Yes (Fig. 2). 
The linked image 
will update.

Note :  I n 
our testing in 
Windows, the 
cor rect applica-
tion didn’t al-
ways open when 
t h e s e  s t e p s 
were followed. 
Oh well.

If you replace one linked image with 
another, any transformations that were ap-
plied to the original image, such as scaling or 

rotating, will be applied to the new image.
To replace one linked image with an-

other: 
1. On the Links palette, click the name of 

the fi le that you want to replace  (Fig. 1).
2. Click the Replace Link button at the  

bottom of the Links palette or Choose Replace 
from the Links palette menu.

3. Locate the replacement fi le, then click 
Place (Fig. 2).

TIP: To replace a linked image another 
way, click on the existing image in the docu-
ment window, choose File menu > Place, 
check the Replace box, locate the replace-
ment image, then click Place.

When you locate a linked image, it be-
comes selected in the document window.

To locate a linked image in an 
Illustrator fi le:

1. Open the 
illustration that 
contains the 
linked image. 2. 
Click the name of 
the linked image 
on the Links pal-
ette list. 3. Click 
the Go to Link 
(second). but-
ton at the bot-
tom of the pal-
ette. or Choose 
Go to Link from 
the Links palette 
menu.
To view fi le 
information 
for a linked 
image:

1 .  D o u -
ble-click the fi le 
name on the 
Links palette. 
A dialog box 
with the image’s fi le format, location, size, 
modifi cations, and transform information will 
appear.

2. Click OK (Return/Enter).
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To choose Links palette display 
options:

To change the size of the thumbnail images 
that are displayed in the Links palette, choose 
Palette Options from the Links palette menu, click 
the preferred size, then click OK. To display just 
the fi le icon without a thumbnail, click None.

To change the order of links on the palette, 
from the Links palette menu choose Sort by 
Name (alphabetical order), Sort by Kind (fi le 
format) or Sort by Status (missing, then modi-
fi ed, then embedded, then fully linked) (Fig. 
1-2). To sort only selected links, fi rst click, then 
Shift-click consecutive names or Command-
click/Ctrl-click non-consecutive names.

To control which type of links display on 
the palette, choose Show All, Show Missing, 
Show Modifi ed, or Show Embedded from the 
Links palette menu (Fig. 3).

An exclamation mark icon appearing to 
the right of a link on the Links palette list 
indicates that the original fi le has been modi-
fi ed and the link is outdated. Use the Update 
Link button to update it.

Note: If you edit a linked image via the 
Edit Original button, you won’t need to up-
date it this way-you’ll get a warning prompt 
to update it automatically. You can’t update a 
missing linked image (indicated by a question 
mark); you’ll have to replace it instead.
To update a modifi ed linked 
image:

1. Click on the name of the modifi ed im-
age on the Links palette list.

2. Click the Update Link (third) button at  
the bottom of the palette or Choose Update 
Link from the Links palette menu.

Note: To refresh the thumbnails and 
image names on the Links palette, choose 
Refresh List from the palette menu.

To convert a linked image to an 
embedded image:

1. On the Links palette list, click 
the name of the image that you want to em-
bed.

2. Choose Embed Image from the 
Links palette menu.

Note: You can’t unembed an embedded 
image. You can use the Replace command on 
the Links palette menu to replace an embed-
ded image with a linked image.

To close a fi le:
Windows: Click 

the close box in the 
upper right corner of 
the document window 
(Ctrl-W).

If you attempt to 
close a picture that 
was modified since 
it was last saved, a 
warning prompt will 
appear 10. You can 
close the fi le without 
saving (click Don’t 
Save), save the fi le 
(click Save), or cancel 
the close operation 
(click Cancel).

TIP Hold down 
Option/Alt and choose 
Close (or Option/Alt 
click the close box) to 
close all open fi les.

To quit/exit 
Illustrator:

 Choose File menu > Exit (Ctrl-Q).

All open Illustrator fi les will close. If 
changes were made to any open fi les since 
they were last saved, a warning prompt will 
appear. Save the fi le(s) or quit/exit without 
saving them.


